J!-Blog

Heute ist Joomla! 3.9.13 erschienen. Diese Version schließt zwei kleinere Sicherheitslücken und behebt über 15 Fehler. Außerdem wurden mit der Version Probleme bezüglich der Kompatibilität mit PHP 7.4 behoben.

Sicherheitslücke

  • Geringe Priorität - Core - CSRF in der Übersicht des Template Managers (betrifft Joomla 3.2.0 bis 3.9.12) Mehr Informationen »
  • Geringe Priorität - Core - Offenlegung eines Dateisystempfades (Path Disclosure) in phpuft8 Zuordnungsdateien (betriff Joomla 3.6.0 bis 3.9.12) Mehr Informationen »

Fehlerbehebungen und Verbesserungen

Besuche GitHub, wenn du die vollständige Liste der Verbesserungen und Fehlerbehebungen ansehen magst.

Download

Neue Installation

Download Joomla 3.9.13 / English (UK), 3.9.13 (Vollversion)

Installationsanweisungen und technische Anforderungen.

Upgrade Pakete

Upgrade Paket / Joomla 3 Upgrade Paket